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Creating a New Presentation 
 
This practice is to make a presentation that you would be able to use at an open house. 
 
·  Open PowerPoint (click Start > Programs > Microsoft Office > Microsoft 

Powerpoint. 
 

Selecting Templates 
 
·  On the right hand side of the screen in the task pane, click the down arrow next to 

Getting Started and click on New Presentation.  If the task pane is not showing, click 
View > Task Pane 

 

 
 

·  On the right side of the screen, click on From Design Template. 
 

 
 

·  Click on the template called Crayons. 
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Selecting Slide Layout 
 
On the right side of the screen, click on the down arrow and choose Slide Layout.   

 

 
 

Click the first one in the list (Title  layout). 
  

 
 
 
Examining Views 
 
 
 

  
 
(in bottom left corner) 
 

Normal 
View Slide Show View 

Slide 
Sorter 
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Normal View 
Slide Work Area 
·  Allows you to work on one slide at a time.  While in Slide view you can add different 

elements to a slide, including text or graphics, different shapes, 3D graphs and 
colorful charts.  To get here, click View > Normal. 

 
Slide View 
·  Shows slides in miniature of the slide work area with titles and body text so you can 

rearrange the order and organization of the presentation.  To get to Slide View in PPT 
2003, you must click the Slide tab in the upper left hand corner of the screen. 

 

   
 
Outline View 
·  The outline view shows slide titles and body text so you can rearrange the order and 

organization of the presentation.  To get to Outline View in PPT 2003, click the 
Outline tab at the left side of the screen. 

 

 Click Outline tab                                                                                Outline view, 2003 
 
Slide Sorter View 

·  This view displays a reduced image of all the slides in a grid-like fashion.  This view 
makes it easier to reorder the slides in a presentation and add transition and special 



Lita Karjanis/Leanne Knight/Melissa Hall 
LISD Technology 

5 

effects to the presentation.  Click the  button in the lower left hand corner of the 
screen to get to Slide Sorter view or click View > Slide Sorter. 

 
Slide Show View 

·  This is the view to show how a presentation will look when you run it.  Click the  
in the lower left hand corner of the screen or click View > Slide Show.  

 
Exploring PowerPoint 
 
·  Status Bar – the line of information located at the bottom of a window.  Information will 

include messages about what you are seeing and doing in PowerPoint. 
·  Slide Work Area – the area of the PowerPoint window where you perform all of your 

tasks. 
·  Scroll Bar – the bar that appears either at the bottom or right side of a screen.  Scroll 

Bars contain a scroll box and two scroll arrows. 
·  Title Bar – a horizontal bar at the top of a window that shows the title of the window. 
·  Menu Bar – located beneath the Title Bar, the Menu Bar is a list of available commands 

for PowerPoint. 
·  Standard Tool Bar – icons that you click to perform common functions.  Often a 

shortcut to the pull down menu. 
·  Formatting Tool Bar – icons that you click to perform formatting functions. 
·  Drawing Tool Bar – the bar used for drawing and shaping slides within PowerPoint. 
·  Slide Task Pane – shows each slide in order and how a presentation will look when you 

run it 
·  Right Task Pane – area at right of screen which lets you select slide design, slide layout, 

custom animation, slide transition, clip art and clip board 
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Save your Presentation 
It’s always a good idea to save the document at the beginning even though you haven't 
completed a lot of the presentation.  That way, if the network is having a bad day, you don’t 
have to start all over again. 
 
·  Click File > Save As. 
 
·  Click on the down arrow at the end of the Save in: box. 
 
·  Locate your network drive – it should begin with your network ID (last name, first initial)  

and is on the either E, F or H drive and has this icon  
 
·  Double click on that icon to open it. 
 
Making a Folder 
 

·  Click on the folder with a star at the top of the window   

·  Type Open House Presentation in the Name: box 

·  Click OK 

·  Place the cursor within the File name: box and type Open House 

·  Click Save OR press enter 
 
After saving the file once, you just need to click on the save button    located on the 
Formatting toolbar to save any further changes. 
 
Entering text in Slide View 
 
·  Place the cursor within the "Click to add title" section, then click the mouse button 

·  Type Welcome to Open House 

·  Place the cursor within the "Click to add sub-title" section, then click the mouse button 

·  Type Your Name 
 
Formatting text in Slide View 
 
·  Highlight (click and drag over the words) Welcome to Open House 
·  Choose Curlz MT  as the Font 

·  Click the Bold button in the Font Style window 
·  Click Format on the Menu Bar, select Font then scroll down to and click 54 in the Size 

window 
·  Click the Shadow button in the Effects window, click OK 
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OR Shortcut for changing font and size: 
 
·  Click the Font Size arrow button pointing down on the Formatting toolbar, then click 54 
 
·  To change the Font click the down arrow to select Curlz MT as the font 
 

 
 
 

OR Shortcut for changing font style: 
 
·  Click on the ��� �  on the Formatting Toolbar 
 
 
Inserting a Sound Clip 
 
·  Click Insert from the Menu bar and choose Movies and Sounds 

·  Click Sound from Clip Organizer 

·  In the right task pane choose a sound 
 

o To listen to a sound, right click on a sound file and choose preview/properties 
o Click close to exit from preview to choose listen to another sound 

 
·  Click once (left click) on chosen sound 

·  When pop up window appears, choose yes so the sound will play automatically 

·  Place the cursor over the speaker icon (move the cursor around until you get the cross 
hairs) and click and drag the speaker icon to the bottom center of the slide 

·  (Note:  The shorter the sound, the more likely it will play correctly on other computers) 
 
Creating new slides in Slide View 
 
·  Select Insert from the Menu bar and choose New Slide 
 



Lita Karjanis/Leanne Knight/Melissa Hall 
LISD Technology 

9 

 
 

·  Click once on the Title and Text  layout located on the task pane (right 
side of screen) 

 
OR Shortcut for creating a new slide: 
 

·  OR Click the  icon on the Standard Tool Bar   
 
Entering text in Bulleted List Layout 

 
·  Place the cursor in the "Click to add Title" area, then single click 
·  Type Classes   

·  Place the cursor to the right of the bullet in the bottom section, type The name of the first 
class that you teach and press ENTER 

·  Type The name of the second class that you teach and press ENTER 

·  Continue the steps listed above until all your classes are entered 
 
Inserting Clip Art 
 
·  Click Insert on the Menu Bar  

·  Click Picture  

·  Click Clip Art 

·  On the task pane, select a clip art that relates to your subject   
 

o Type a keyword (ex: apples) for that Clip Art then click search button 
o If the Clip Art has a little yellow star in the corner it means it is animated 

�  To view the animated clip art, right click on the clip art and choose 
Preview/Properties 

�  A window will appear to view animation 
�  Click close to exit the viewing window 

 
·  Click on the clip art desired 

·  Click on clip art to select the inserted image (small handle boxes appear around the 
image) 

·  Place the mouse cursor over one of the corner handles and click and drag them to resize it  
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·  To move the clip art to an appropriate position, first click in the middle of the image.  

When you see this symbol , drag it to the desired position 

·  Select Insert from the Menu bar and choose New Slide 

·  Choose "Title Only"  slide layout  
 
·  Click once in the "Click to add title"  area and type A Typical Day in Class 
 
Changing the Slide Background 
 
·  Click on Format on the menu toolbar 

·  Click on Background 

·  Click on the down arrow in the Background fill box 

·  Choose More colors . . .  and select a color 

·  Click OK 

·  Put a check in the Omit background graphics from master box 

·  Click on Apply to change the background of the third slide  
 
Have you saved lately????  Click the    button on the toolbar. 
 
Inserting Image from the Internet 
 
·  Minimize the PowerPoint window by clicking on the line button in the top right corner of 

the window   

·  Open the Internet 

·  Click within the Location box and type http://www.lisd.net/main/schools/hebron.html.  

·  Locate the picture of Hebron High School with students  

·  Place the cursor over the picture 

·  Right-click on the mouse (click the right top portion of the mouse) 

·  Choose Save Picture As OR  Save Image As 

·   Locate your network drive (  ) once again – it should begin with your network 
ID (last name, first initial)  and is on either the E, F or H drive 

·  Double click on your network folder to open it   

·  Double click the folder named Open House Presentation to save within that folder 

·  Place the cursor within the File name: box and type HHS 

·  Click Save OR press enter 

·  Close the Internet window by clicking on the X in the top right corner of the window 
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Inserting Image  
 
·  Open PowerPoint again by clicking on the PowerPoint button on the Status bar along the 

bottom of the window 

·   Click Insert on the menu bar  

·  Click Picture and then From File 

·  Locate your network folder in the Look in: box by clicking on the down arrow 

·  Double click on your network folder to open it 

·  Double click on the Open House Presentation folder 

·  You should be able to see the picture named HHS  (if not change the Files of type: 
window to All Files) 

·  Click on the picture and click  

·  Resize the image and place it in the center of the slide 
 
Adding Transitions and Animations 
 
·  Click Slide Show on the nenu bar and then click Slide Transition 
 

 
 
·  Right task pane will change to Transition.  Select Box In 

·  Click on "On mouse click" in Advance box 

·  Click  button to place the transition on all the slides 

·  Select Slide 1 by clicking on it once on the left task pane 

·  Highlight the task on the slide in the Title area of the slide (Welcome to Open House) 

·  Click Slide Show > Custom Animation 

·  Click the down arrow on the  button 
·  Choose Entrance > Fly In 
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·  In the Start box on the right task pane under Modify: Fly In, choose After Previous 

·  In the Direction box on the right task pane, choose From Bottom  
 

 
·  Select your next text box and check the settings on the right task pane. Does this text box 

“Fly in,” “After Previous,” and “From Bottom?” If not change needed settings. 
 
·  Select Slide 2 from the left task pane 
 
·  Select a text box and set the animation to Fly In from Bottom  and After Previous (Hint: 

Add Effect, Entrance, Fly In) 
 
·  Set the same text animation settings for slide 3. (If you need some clues, look in the 

above section for setting animation.) 
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Running Presentations 
 
·  Click once on Slide 1  
 
·  Click the Slide Show button located in the lower left corner of the PowerPoint window 

(or Slide Show from the menu bar and then View Show) 
 

·  Click anywhere on the screen to advance through the presentation 
 

Rearranging Slides  
 
·  Click on the Slide Sorter button in the bottom left corner of the window  or click View 

> Slide Sorter 

·  Click once on slide 3 to place a black border around it 

·  Click and drag until you see a line appear between Slide 1 and 2 

·  Click on the  button to save the final changes 


